Sécurité WordPress – Vulnérabilités découvertes dans 10 plugin

HubertSécurité1 Commentaire

Sécurité WordPress

Semaine après semaine, les plugin et thèmes WordPress, si ce n’est parfois le cœur même de WordPress sont victimes de failles de sécurité. Après la décision de WordPress de ne pas signaler aux utilisateurs la suppression d’un plugin du référentiel WordPress, nous sommes en droit de ne poser la question, comment être certain que tous les plugin utilisés sont toujours sains? Même … Lire la suite

Sécurité WordPress – Vulnérabilités découvertes dans 9 plugin

HubertSécurité0 Commentaire

Sécurité WordPress

Récemment plus d’un million cinq cent mille sites WordPress ont été effacés en raison, en grande partie, à une mauvaise manipulation de la sécurité par les webmasters de ces sites Web. Alors qu’une vulnérabilité exploitable existait dans les versions 4.7.0 et 4.7.1 de WordPress, la plupart des sites Web sous WordPress 4.7 étaient protégés avant même le début de l’exploitation … Lire la suite

Sécurité WordPress – Vulnérabilités découvertes dans 9 plugin

HubertSécurité0 Commentaire

Sécurité WordPress

Le 27 Janvier dernier, la publication de WordPress 4.7.2 corrigeait quatre problèmes de sécurité, dont trois ont été communiqués, une vulnérabilité de type injection SQL dans WP_Query, un cross-site scripting (XSS) et une vulnérabilité dans le tableau de la liste des messages, et de Press It. Il y avait toutefois une quatrième vulnérabilité bien plus critique, puisqu’il s’agissait d’une vulnérabilité d’élévation de privilèges … Lire la suite

Sécurité WordPress – Vulnérabilités découvertes dans WordPress & 9 plugin

HubertSécurité0 Commentaire

Sécurité WordPress

WordPress 4.7.2 arrive à point! Cette mise à jour corrige des graves problèmes de sécurité dans toutes les versions précédentes, voyez ci-dessous certaines failles corrigées. Il est fortement recommandé de faire la mise à jour vers la version 4.7.2 immédiatement si vous n’avez pas activé la mise à jour automatique. Il n’est pas utile de savoir qui, quand ou même … Lire la suite

Sécurité WordPress – Vulnérabilités découvertes dans 12 plugin

HubertSécurité0 Commentaire

Sécurité WordPress

Si vous possédez un site WordPress vous être probablement préoccupé par les problèmes de sécurité de WordPress. Malgré toutes les vulnérabilités annoncées, parfois à grand renforts d’articles, la sécurité de WordPress, le cœur du système,  n’est pas à remettre en cause. Lorsqu’il arrive, comme ce fût le cas récemment avec la version 4.7, que des failles soient relevées, l’équipe de … Lire la suite