Sécurité WordPress

Sécurité WordPress – Failles détectées dans 6 plugin

8 avril 2016

Sécurité WordPress – Failles détectées dans 6 plugin

L’affaire dites des Panama Papers qui secoue le monde actuellement nous montre une fois de plus que la sécurité des sites Internet, lorsqu’elle est prise à la légère, peut avoir des conséquences graves.

Selon le site WP Tavern, le site de la société Mossack Fonseca fonctionnerait utiliserait actuellement  la version 4.1 de WordPress. Depuis sa  sortie, en Décembre 2014, WordPress a réparé de nombreuses failles de sécurité critiques. Le site de utilise également un certain nombre de scripts et plugin obsolètes, dont Slider Revolution en version 2.17, alors que la version actuelle du plugin est la 3.0.95. Le thème utilisé est Twenty Eleven, qui curieusement est installé dans un répertoire nommé twentyten ! Faut-il alors s’étonner de la faille?

La sécurité de votre site WordPress est à prendre très au sérieux. Chaque fois que de nouvelles informations sont disponibles, nous vous tenons informés afin que vous compreniez les risques et que vous fassiez tout pour conserver l’intégrité de votre site et de vos données.

Sécurité WordPress – Failles détectées dans  6 plugin

sécurité WordPress

Il n’est pas utile de savoir qui, quand ou même si, votre site Web est ou sera attaqué par des pirates, des malwares, des virus ou des robots. Si vous n’ avez pas la  sécurité de votre site n’est pas fiable, ces robots peuvent facilement collecter des informations, ou modifier les informations de votre site WordPress, et bien pire. Il est temps d’agir, maintenant, si vous ne l’avez pas déjà fait.

Sécurité WordPress – Liste des failles détectées

Nous vous informons régulièrement des problèmes de sécurité liés au monde WordPress, core, thème et plugin, ne passez pas à côté de l’information qui vous pourrait être vitale.

[Tweet « Sécurité WordPress – Failles détectées dans 6 plugin WordPress »]

[alert-note]Faille corrigée dans la version 5.3.5 – Veillez à faire la mise à jour immédiatement.[/alert-note]

[alert-note]Dans certaines circonstances, l’exploitation de cette vulnérabilité peut entraîner la divulgation d’informations sensibles.[/alert-note]

[alert-note]Une élévation des privilèges est un mécanisme qui permet à un utilisateur d’obtenir des privilèges supérieurs à ceux qu’il lui sont normalement attribués.[/alert-note]

[alert-note]Une injection SQL est un type d’exploitation d’une faille de sécurité d’une application interagissant avec une base de données, en injectant une requête SQL non prévue par le système et pouvant compromettre sa sécurité.[/alert-note] [alert-note]Un attaquant peut traverser les répertoires afin de lire un fichier situé hors de la racine du service[/alert-note] [alert-note]Les attaques de type Cross Site Request Forgery (abrégées CSRF ou parfois XSRF) utilisent l’utilisateur comme déclencheur. Celui-ci devient, involontairement, complice. L’attaque étant actionnée par l’utilisateur, un grand nombre de systèmes d’authentification sont contournés.[/alert-note] [alert-note]Le cross-site scripting (abrégé XSS), est un type de faille de sécurité des sites web permettant d’injecter du contenu dans une page, permettant ainsi de provoquer des actions sur les navigateurs web visitant la page[/alert-note]

sécurité WordPress[Tweet « Sécurité WordPress – Vulnérabilités découvertes dans 6 plugin WordPress »]

Aucune faille n’est bénigne, et malgré le suivi que vous apportez à vos sites WordPress, votre site est à risque si vous ne prenez pas les mesures appropriées. Vous ne laisseriez pas la porte de votre domicile ouverte en partant, alors faites de même avec votre site WordPress, sécurisez le.

Ne pensez pas que cela n’arrive qu’aux autres, tous les sites WordPress sont concernés par les problèmes de sécurité!

Conseils pour sécuriser votre site

      • Ne pas utiliser “admin” comme identifiant administrateur
      • Faites attention à ce que vous téléchargez
      • Mettez à jour WordPress
      • Mettez à jour vos thèmes et plugin
      • Utilisez un mot de passe fort
      • Limitez le nombre de tentatives de connexion avec Login LockDown
      • Faites des sauvegardes régulières de la totalité de votre site avec BackupBuddy
      • Utilisez au moins un plugin de sécurisation tel que iThemes Security

Ne prenez pas de risques inutiles. Si vous ne pouvez vous offrir un plugin de sécurité premium, cherchez une alternative gratuite, elle existe probablement, même si elle est moins complète que la version payante, votre installation sera moins à risque.

Rappel important!

Une sauvegarde régulière de la totalité de votre site WordPress (base de données, thèmes, et plugin) est nécessaire afin de palier à tout problème.séparateur de texte

 La sécurité est l’affaire de tous, dans l’intérêt de tout le monde, Partagez cet article, Merci!

Laisser un commentaire

You have to agree to the comment policy.

-25% sur ElegantThemes.com Maintenant !Cliquez-ici !
+