Sécurité WordPress

Sécurité WordPress – Vulnérabilités découvertes dans 11 plugin

30 novembre 2016

Sécurité WordPress – Vulnérabilités découvertes dans 11 plugin

Une faille de sécurité hautement critique dans l’API WordPress, faille dont l’indice de gravité est de 9.8 sur 10, a été dévoilé par le site WordFence . La faille identifiée affectait les serveurs API situés à l’adresse `api.wordpress.org`. Parmi leurs fonctions, ces serveurs doivent répondre aux requêtes horaires de tous les sites utilisant WordPress sur Internet.

Identifiée début Septembre dernier, mais seulement divulguée récemment, la faille a été corrigée 5 jours plus tard. Les webmasters n’ont pas besoin d’appliquer de mise à jour, car le correctif a été poussé vers les serveurs de l’API WordPress.

Pour mieux comprendre le fonctionnement de cette API, il faut savoir que les sites Web demandent au domaine api.wordpress.org s’il existe une nouvelle version du noyau, de plugin ou de thèmes WordPress. Le cas échéant, le serveur d’API envoie le nouveau numéro de version et l’emplacement de téléchargement à partir duquel les sites peuvent télécharger le nouveau package.

Heureusement que l’équipe de développement de WordPress a rapidement corrigé le problème, car il aurait pu mettre en péril 27% des sites Internet existant.

Alerte de Sécurité WordPress

Il n’est pas utile de savoir qui, quand ou même si, votre site Web est ou sera attaqué par des pirates, des Malware, des virus ou des robots. Si la  sécurité de votre site n’est pas fiable, ces robots peuvent facilement collecter des informations, ou modifier les informations de votre site WordPress, et bien pire. Il est temps d’agir, maintenant, si vous ne l’avez pas déjà fait.

Sécurité WordPress – Liste des failles détectées

Nous vous informons régulièrement des problèmes de sécurité liés au monde WordPress, cœur de WordPress, thème et plugin, ne passez pas à côté de l’information qui vous pourrait être vitale.

[clickToTweet tweet= »Sécurité WordPress – Failles détectées dans 11 plugin #WordPress » quote= »Sécurité WordPress – Failles détectées dans 11 plugin #WordPress » theme= »style3″]

Faille corrigée dans la version 2.4.1 – Veillez à faire la mise à jour immédiatement.

Faille corrigée dans la version 2..0.5 – Veillez à faire la mise à jour immédiatement.

Le cross-site scripting (abrégé XSS), est un type de faille de sécurité des sites web permettant d’injecter du contenu dans une page, permettant ainsi de provoquer des actions sur les navigateurs web visitant la page
Les attaques de type Cross Site Request Forgery (abrégées CSRF ou parfois XSRF) utilisent l’utilisateur comme déclencheur. Celui-ci devient, involontairement, complice. L’attaque étant actionnée par l’utilisateur, un grand nombre de systèmes d’authentification sont contournés.

Faille corrigée dans la version 1.2.1 – Veillez à faire la mise à jour immédiatement.

Un attaquant peut voir le chemin d’exploitation complet d’un script vulnérable afin d’éxécuter des commandes ou des Injections SQL.
Un attaquant peut insérer du code HTML valide, généralement via une valeur de paramètre, et injecter son propre contenu dans la page.

Faille corrigée dans la version 3.1.9 – Veillez à faire la mise à jour immédiatement.

sécurité WordPress[clickToTweet tweet= »Sécurité WordPress – Failles détectées dans 11 plugin #WordPress » quote= »Sécurité WordPress – Failles détectées dans 11 plugin #WordPress » theme= »style3″]

Aucune faille n’est bénigne, et malgré le suivi que vous apportez à vos sites WordPress, votre site est à risque si vous ne prenez pas les mesures appropriées. Vous ne laisseriez pas la porte de votre domicile ouverte en partant, alors faites de même avec votre site WordPress, sécurisez le.

Ne pensez pas que cela n’arrive qu’aux autres, tous les sites WordPress sont concernés par les problèmes de sécurité!

Conseils pour sécuriser votre site

  • Ne pas utiliser “admin” comme identifiant administrateur
  • Faites attention à ce que vous téléchargez
  • Mettez WordPress à jour régulièrement
  • Mettez vos thèmes et plugin à jour quand nécessaire
  • Utilisez un mot de passe fort
  • Limitez le nombre de tentatives de connexion avec Login LockDown
  • Faites des sauvegardes régulières de la totalité de votre site avec BackupBuddy
  • Utilisez au moins un plugin de sécurisation tel que iThemes Security

Ne prenez pas de risques inutiles. Si vous ne pouvez vous offrir un plugin de sécurité premium, cherchez une alternative gratuite, elle existe probablement, même si elle est moins complète que la version payante, votre installation sera moins à risque.

Rappel important!

Une sauvegarde régulière de la totalité de votre site WordPress (base de données, thèmes, et plugin) est nécessaire afin de palier à tout problème.séparateur de texte

La sécurité est l’affaire de tous, dans l’intérêt de tout le monde, Partagez cet article, Merci!

Laisser un commentaire

You have to agree to the comment policy.

-25% sur ElegantThemes.com Maintenant !Cliquez-ici !
+