Sécurité WordPress

Alerte de sécurité WordPress – 05-05-2015

5 mai 2015

Alerte de sécurité WordPress – 05-05-2015

Bien que cela ne saute pas forcément aux yeux, WordPress reste l’un des CMS les plus sécurisésdu marché. La dernière faille,touchant la version 4.2, a été corrigée en quelques heures, ce qui montre la réactivité de l’équipe sécurité de WordPress. Rien n’est parfait, toutefois les développeurs WordPress font tout leur possible pour s’en rapprocher, même si parfois…

Les plugin et les thèmes sont conçus par des développeurs indépendants, ou des sociétés, pour qui la qualité du produit inclut la sécurité. Une faille peut toujours se glisser dans le code, et il faut noter que souvent la faille provient d’une manipulation volontaire d’un utilisateur (bidouilleur, pirate, hacker, appelez les comme bon vous semble), qui souhaite voir si, dès fois, il y aurait un accès possible vers le système.

Avec plus de 37500 plugin disponibles, il est presque normal (si l’on peut dire), qu’il y ait quelques problèmes.

Ne blâmons pas ce qui fonctionne, même si parfois il y a un accroc, essayons plutôt, tous ensemble, de faire remonter, aux développeurs, les petits désagréments, ou autres problèmes qui ternissent nos journées sur WordPress.

Alerte de sécurité WordPress – 04-05-2015

Alerte de sécurité WordPress

Plugin WordPress présentant des failles

[alert-note]Dans certaines circonstances, l’exploitation de cette vulnérabilité peut entraîner la divulgation d’informations sensibles.[/alert-note] [alert-note]Un module va générer un plugin malicieux et le transférer à un serveur exécutant WordPress pour récupérer des informations d’identification d’administration valides.[/alert-note] [alert-note]Le Cross Site Scripting est un type de faille des sites web permettant d’injecter du contenu dans une page, et ainsi provoquer des actions sur les navigateurs web visitant la page[/alert-note] [alert-note]Une injection SQL est une faille qui permet à un attaquant d’injecter une requête SQL non prévue par le système et pouvant compromettre sa sécurité[/alert-note] [alert-note]Une élévation des privilèges est un mécanisme permettant à un utilisateur d’obtenir des privilèges supérieurs à ceux qu’il a normalement[/alert-note] [alert-note]Les attaques de type Cross Site Request Forgery utilisent l’utilisateur comme déclencheur, l’attaque étant actionnée par l’utilisateur, un grand nombre de systèmes d’authentification sont contournés[/alert-note] [alert-note]Faiblesses dans la gestion des autorisations, privilèges, et autres fonctions de sécurité utilisés pour le contrôle d’accès aux fichiers permettant à un attaquant de téléverser un fichier à risque sur le serveur[/alert-note] Sécurité WordPress

Aucune faille n’est bénigne, et malgré le suivi que vous apportez à vos sites WordPress, votre site est à risque si vous ne prenez pas les mesures appropriées. Vous ne laisseriez pas la porte de votre domicile ouverte en partant, alors faites de même avec votre site WordPress, sécurisez le.

Ne pensez pas que cela n’arrive qu’aux autres, tous les sites WordPress sont concernés par les problèmes de sécurité!

Conseils pour sécuriser votre site

      • Ne pas utiliser “admin” comme identifiant administrateur
      • Faites attention à ce que vous téléchargez
      • Mettez à jour WordPress
      • Mettez à jour vos thèmes et plugin
      • Utilisez un mot de passe fort
      • Limitez le nombre de tentatives de connexion avec Login LockDown
      • Faites des sauvegardes régulières de la totalité de votre site avec BackupBuddy
      • Utilisez au moins un plugin de sécurisation tel que iThemes Security

Rappel important!

Une sauvegarde régulière de la totalité de votre site WordPress (base de données, thèmes, et plugin) est nécessaire afin de palier à tout problème.


 La sécurité est l’affaire de tous, dans l’intérêt de tout le monde, Partagez cet article, Merci!

4 commentaires
  1. Li-An

    La faille citée sur Revolution Slider date de ... 2014 sur les versions antérieures à 3.0.96 et on en est à 4.6.91 !

  2. Hubert

    La faille date du 30/11/2014 mais n'est pas corrigée sur cette version. En principe le plugin ne devrait plus être utilisée dans ces anciennes versions.

  3. Li-An

    Ah ça, je suis bien d'accord que personne ne devrait utiliser une ancienne version de RevSlider.

  4. Hubert

    Et pourtant il y en a encore.

Laisser un commentaire

You have to agree to the comment policy.