Et de trois! Pour terminer la semaine une troisième alerte de sécurité, moins conséquente que les autres, mais quand même…

Il existe bien un « plugin » bien nommé « Plugin Vulnerabilities » qui vérifie les plugin installés sur votre et les compare à une liste de vulnérabilités vérifiées. Si la version installée du plugin est vulnérable, une alerte est ajoutée à la page Extensions installées, sinon le détail des vulnérabilités sont ajoutées sur la page Plugin Vulnerabilities.

Il peut même vous prévenir par email, si vous avez installé Automatic Plugin Updates, un autre plugin…

L’idée est bonne, pour tous ceux qui ont la phobie du piratage, mais rajouter deux plugin, eux mêmes pouvant être vulnérables, pour vérifier si vos plugin sont vulnérables, ne serait-ce pas un peu l’histoire du chien qui se mord la queue?

Alerte de sécurité WordPress – 22-05-2015

Alerte de sécurité WordPress

Plugin et Thèmes WordPress présentant des failles

[alert-note]Une élévation des privilèges est un mécanisme permettant à un utilisateur d’obtenir des privilèges supérieurs à ceux qu’il a normalement[/alert-note]

[alert-note]Le Cross Site Scripting est un type de faille des sites web permettant d’injecter du contenu dans une page, et ainsi provoquer des actions sur les navigateurs web visitant la page[/alert-note]

[alert-note]Les utilisateurs enregistrés peuvent publier un article sans confirmation de l’administrateur. Normalement, tous les articles envoyés par les utilisateurs inscrits auprès de WP Membership sont enregistrés avec le statut « en attente ». Si un utilisateur malveillant peut publier son article en raison de la faille du formulaire de la soumission.[/alert-note]

[alert-note]Faiblesses dans la gestion des autorisations, privilèges, et autres fonctions de sécurité utilisés pour le contrôle d’accès aux fichiers permettant à un attaquant de téléverser un fichier à risque sur le serveur[/alert-note]

[alert-note]Une injection SQL est une faille qui permet à un attaquant d’injecter une requête SQL non prévue par le système et pouvant compromettre sa sécurité[/alert-note]

Sécurité WordPress

Aucune faille n’est bénigne, et malgré le suivi que vous apportez à vos sites WordPress, votre site est à risque si vous ne prenez pas les mesures appropriées. Vous ne laisseriez pas la porte de votre domicile ouverte en partant, alors faites de même avec votre site WordPress, sécurisez le.

Ne pensez pas que cela n’arrive qu’aux autres, tous les sites WordPress sont concernés par les problèmes de sécurité!

Conseils pour sécuriser votre site

      • Ne pas utiliser “admin” comme identifiant administrateur
      • Faites attention à ce que vous téléchargez
      • Mettez à jour WordPress
      • Mettez à jour vos thèmes et plugin
      • Utilisez un mot de passe fort
      • Limitez le nombre de tentatives de connexion avec Login LockDown
      • Faites des sauvegardes régulières de la totalité de votre site avec BackupBuddy
      • Utilisez au moins un plugin de sécurisation tel que iThemes Security

Rappel important!

Une sauvegarde régulière de la totalité de votre site WordPress (base de données, thèmes, et plugin) est nécessaire afin de palier à tout problème.


 La sécurité est l’affaire de tous, dans l’intérêt de tout le monde, Partagez cet article, Merci!

BRANDT Valentin

J'ai travaillé dans l'informatique pendant près de 30 ans. De la formation, la maintenance, le développement, et le management, j'ai touché à presque tous les domaines. Maintenant que je ne travaille plus, je m'intéresse avant tout à Wordpress et Android.

Ne manquez pas nos autres contenus :