WordPress

WordPress 4.6.1 – Corrige deux failles de sécurité et 15 bugs

8 septembre 2016

WordPress 4.6.1 – Corrige deux failles de sécurité et 15 bugs

WordPress 4.6.1 est disponible depuis quelques heures et il est fortement conseillé que vous mettiez immédiatement à jour vos sites. Cette nouvelle mouture de WordPress corrige deux vulnérabilités de sécurité.

WordPress 4.6.1 – Corrige failles de sécurité et bugs

WordPress 4.6.1

La première est une vulnérabilité de type Cross Site Scripting au travers des noms de fichiers images, la seconde est une faille de type Traversée de Répertoire dans l’uploader du package de mise à niveau.

En plus de ces deux correctifs de sécurité, cette version corrige également 15 bugs.

Etant donné que la version 4.6.1 est une version mineure, la plupart des sites devraient se mettre à jour automatiquement.

Toutefois, si vous souhaitez mettre votre site à jour plus tôt, accédez à votre tableau de bord WordPress sélectionnez Mises à jour et cliquez sur le bouton Mettre à jour maintenant.

 

Les utilisateurs qui rencontrent des problèmes avec la mise à jour vers WordPress 4.6.1 sont invités à les signaler dans les forums de support WordPress.

 

Laisser un commentaire

You have to agree to the comment policy.

-25% sur ElegantThemes.com Maintenant !Cliquez-ici !
+